1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Problem Signing up?

    Please use the contact us link at the bottom of the site listing the problem with your email & ip addresses & the problem will be looked into by our admin team
  3. Temporary emails are not supported for signing up accounts on 3DS Chaos, this includes 10 minute emails. All will be detected by our system & the accounts will be deleted
  4. Shared accounts, multiple accounts & inappropriate usernames not allowed on our site

    Please use a legit email account from a reliable email provider, temporary email accounts are not allowed & will be rejected by our system
Dismiss Notice
DMCA Notice

No files are stored on our servers, all links are on external sites. If you have an issue with one of the posts/threads on our site or to make a DMCA report please use the "Contact Us" link at the bottom of the site

Have I made a mess of Downgrade?

Miseryguts Jun 8, 2016

  1. Miseryguts

    Miseryguts Member

    Joined:
    Apr 7, 2016
    Messages:
    9
    Likes Received:
    2
    Trophy Points:
    3
    I've followed the Downgrade + CFW tutorial here & thought that all was going well until I tried to install FBI, after getting the error I followed the Tips & put the downloaded dbs in the appropriate folder and then let the 3ds repair the dbs but now I can't get to to Homebrew Launcher anymore, every time I now scan the QR code and touch the tip of the Sliderhax slider it does nothing only to eventually (after MANY touches) give an error has occurred please restart message.

    Is there anything I can do to fix?
     
  2. MattKimura

    MattKimura Chaos Contributor Staff Member VIP

    Joined:
    Oct 7, 2015
    Messages:
    221
    Likes Received:
    3,779
    Trophy Points:
    128
    It must be sliderhax giving you trouble. There's a fix for when sliderhax is persistent with errors, use this: Sliderhax not working...
     
  3. Miseryguts

    Miseryguts Member

    Joined:
    Apr 7, 2016
    Messages:
    9
    Likes Received:
    2
    Trophy Points:
    3
    Thanks for the help, I've tried the fix & after a couple of attempts am in Luma3DS v5.5.. what do I do now?

    The options are..

    :Autoboot SysNAND
    :Force A9LH detection
    :Use second EmuNAND as default
    :Enable region/language emulation
    :Show current NAND in System Settings
    :Show GBA boot screen in patched AGB_FIRM
    :Enable splash screen with no screen-init

    & now can't enter the menu, pressing A just goes back to the 3DS Home screen.
     
    Last edited: Jun 8, 2016
iHax Comunity/